Why does the battery drain after I set an SDS IAM & EMM Exchange policy on Samsung devices?
[Cause]
The battery on a device can drain quickly if there is a lot of Exchange email synchronization, either on the device or inside the Knox container. This is because the email app will sync all calendar events available since the account was created on server. If there are many calendar events for this account, the calendar sync can take a long time and cause high battery usage.
The battery on a device can drain quickly if there is a lot of Exchange email synchronization, either on the device or inside the Knox container. This is because the email app will sync all calendar events available since the account was created on server. If there are many calendar events for this account, the calendar sync can take a long time and cause high battery usage.
This can happen if you have the Period to sync calendar set to No limit.
Samsung Knox Device Settings > Exchange Settings > Sync Options > Period to sync calendar to No limit
[Resolution]
To avoid excessive battery drain due to email synch from an SDS IAM & EMM policy:
- In the SDS IAM & EMM Admin console, check either of these settings:
- For the device: Samsung Knox Device Settings > Exchange Settings > Sync Options > Period to sync calendar.
- For the Knox container: Samsung Knox Workspace Settings > Container Settings > Exchange Settings.
- Select a value other than No Limit. The recommended setting is 2 weeks.
SDS IAM & EMM
Samsung devices
[Summary]