[Environment]
All Knox Workspace or Premium versions
[Summary]
When I wipe a device with the EMM console command, I do not regain the Knox license seat count. I cannot use my Knox license on another device.
[Cause]
The device was factory reset without first being unenrolled from the EMM. By design, the license seat is not returned.
[Resolution]
If you already wiped a device without unenrolling it from an EMM and want to restore its Knox license seat, you can do so manually:
- Log in to the Knox portal with a Knox web account that has IT admin privileges and a Samsung Knox web account +*.
- Go to the Deactivate devices tool: https://www2.samsungknox.com/en/keep-remove-devices.
- Enter the license key and the IMEI number of the device(s) you have wiped. Use commas to separate each entry.
*NOTE – this feature is only available to IT admins who upgraded to a Knox web account +. This is a free upgrade and only requires an paid Knox license key. To upgrade to this account.
1. Look for the tool-tip box on your Samsung Knox dashboard in the lower left corner of the page.
2. Click the Upgrade account button and enter your license key in the pop-up box.