Why does an IAM & EMM user receive the error code "This username has not been found on the server”?
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[Environment]
SDS IAM & EMM
Samsung devices
[Summary]
How to troubleshoot the error code, "This username has not been found on the server”, when users try to enroll a device through a QR code.
[Cause]
QR code enrollment is only supported on Samsung devices that support the Universal Mobile Device Management Client (UMC). Devices that support Knox 2.0 or newer will support UMC.
To find your device’s Knox Version:
[Resolution]
To enable Samsung Knox UMC through the IAM & EMM Admin Console: