NOTE - This KBA references the Knox Workspace, which is a feature of Knox Platform for Enterprise.
None, this behavior is intentional.
Was this article helpful?
Why wasn't this helpful? (check all that apply)
Comments
Thanks for taking the time to give us some feedback.
Any device using a Knox Workspace.
[Issue]
Knox email notifications do not show any content, even if device notifications are enabled to show content on the lock screen.
[Cause]
For security reasons, content is hidden for Knox Workspace notifications. This is to make sure no one can read, record, or otherwise access the content of email notifications coming from your secure Workspace.
[Resolution]