Why are Exchange ActiveSync (EAS) profiles are not delivered to mobile devices?
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SDS IAM & EMM Managed Android devices
[Summary]
After configuring an Exchange ActiveSync (EAS) profile policy under Samsung Knox Device settings, Samsung Knox Workspace settings or Android Management settings the profile configured is not delivered to the enrolled mobile devices.
[Cause]
Users may be experiencing this issue due to the Active Directory user account not having an email address associated with it.
[Resolution]
In order to resolve this issue try the following steps: