- On the SDS IAM & EMM console, go to: Reports > New Report.
- Enter a name for the report.
Report Query:
select whenoccurred as Date,Role,EditType,PrincipalName from event
where whenoccurred > datefunc('now', '-999') and eventtype='Cloud.Core.Access.Role.Edit' and EditType='AddPrincipal'
NOTE — It only lists every time a user gets added or removed, therefore it will be inaccurate if a user gets moved to different role.
SDS IAM & EMM
[Summary]
Creating a custom report to include a listing of all users and their assigned role.
[Cause]
Users may be experiencing this issue due to the Active Directory user account not having an email address associated with it.
[Resolution]
There is no built-in report to do this, but you can create the following custom report: