[Environment]
Knox Manage cloud solution and Active Directory Cloud Connector
[Summary]
How do I sync Active Directory with the Knox Manage portal. The Samsung Knox Manage Cloud Connector(SCC) is not able to connect to the SCC Server even after whitelisting.
[Cause]
[Cause]
You may not have opened the correct corporate firewalls.
[Resolution]
Make sure the following domains/ports have been set correctly on your Active Directory server side. You also have to set the firewall to allow these outbound rules.
Region | Domain:Port |
Asia (Singapore) | scc-ap.manage.samsungknox.com:10000 scclts-ap.manage.samsungknox.com:8080 |
US (Oregon) | scc-us.manage.samsungknox.com: 10000 scclts-us.manage.samsungknox.com: 8080 |
EU (Ireland) | scc-eu.manage.samsungknox.com: 10000 scclts-eu.manage.samsungknox.com: 8080 |