[Environment]
SDS IAM & EMM
[Summary]
There are two active End Points available in the Knox Premium portal with same serial number.
This issue is observed when there is a forced factory reset of any enrolled device and a re-enrollment afterwards.
[Cause]
When there is a factory reset, the device ID changes. The serial number is also not available at the time of enrollment as ELM license registration is after enrollment and requires user permission.
This licencing model is followed in all older Samsung devices. Duplicate device serial numbers are expected. On new devices it has changed, so there will not be and duplicate devices issues.
[Workaround]
Manually delete the devices from the console and re-enroll them. There is no other options available to distinguish a valid and invalid record in the console as of now.