Environment:
Product: Knox Configure (KC)
Overview:
When a license expires, devices are automatically unassigned from their profiles. If a customer renews the license, the “Assigned Seats” and “Activated Seats” numbers are not updated, so the seat numbers prior to license expiration are shown. If the allotted seat count was previously used up, the customer will be unable to assign devices back to the license.
Cause:
The KC database and license database license counts are out of sync.
Resolution:
The KC backend team is currently working on a fix for this issue.
Customer Action:
Please raise a ticket in Salesforce from within your Samsung Knox dashboard.
To ensure your issue is promptly processed, include the following with your information:
Title:
Renewed KC license seat count issue
Description:
KC Customer ID:
License Key: