Environment
- Knox Platform for Enterprise (KPE)
- Android Enterprise (AE) Device Owner (DO) and Company-issued, Personally-enabled (COPE) devices
Overview
Upon startup, devices configured in AE DO and COPE do not have the option to restore data due to device owner (DO) mode. When navigating to Settings > Accounts and backup > Backup and restore, the Restore data option is unavailable. The Samsung Cloud backup option is also inaccessible.
Cause
By design, backup through Samsung Cloud and Smart Switch is not supported in enterprise deployments, such as DO and COPE mode. The Samsung Cloud and Smart Switch backup features are intended for consumer use only.
Resolution
Google Account can be used to sync your contacts, calendars, apps, and browsing history to a device configured in AE DO and COPE mode, provided that your UEM has enabled Google Account data backup. Please contact your UEM to determine whether this functionality is available.
Additional information
To learn more about methods of backing up your device: