Environment
Knox Manage (KM)
Overview
When bulk adding users to Knox Manage (KM) with a CSV file, the following error appears in the console when the file is uploaded:
Country Code and Mobile Number are not appropriate.
Cause
There is a backend issue causing the mobile number and country codes to appear as mandatory when they are intended as optional fields.
Resolution
This is a known issue, scheduled to be fixed in KM V20.4.
Workaround
To successfully bulk add users in KM, please enter a country code and mobile number in your CSV file. If you do not have a mobile number, enter a 7-digit number in the appropriate field.