Environment
- Knox Platform for Enterprise (KPE)
- Samsung Account
Overview
When creating a new Samsung Account, after entering an email address for the account, the following error message appears:
Account already exists.
This message appears even if the email is not associated with a Samsung Account.
Cause
The term “Samsung” cannot be used in the email you are using to register a new Samsung Account.
Resolution
Enter an email address that does not contain the term “Samsung”.
Additional information
For more Samsung Account troubleshooting tips, see the Samsung Account FAQs.