Environment
- Knox Configure (KC)
- Knox Mobile Enrollment (KME)
- E-FOTA One
Overview
When inviting an administrator to Knox Configure (KC), Knox Mobile Enrollment (KME), or E-FOTA One, the following error is shown:
[user email] has already been invited by a different customer. Please ask the user to contact Samsung Knox Customer Support if this is an error.
Cause
An email can only be invited as an administrator to the Knox Cloud Services (KCS) once, and can only be associated with one company account.
Resolution
In your KCS solution's console, on the Administrators & roles page, check that the user has not already been invited to the company. If you are using KME, on the Administrators & roles page, ensure Show blocked and revoked administrators is selected.
If the email invite shows as Pending, Blocked or Revoked, resend the invitation:
- In Administrators & roles, select the invited user.
- Select Edit administrator.
- In Edit Administrator, select Resend invitation.
If the user's status is Blocked or Revoked, this should change the status to Pending. The status updates to Active when the user activates their account by following the invitation link sent to their email.
If the user cannot be found in Administrators & roles, please submit a ticket through your Knox dashboard so the KCS team can reset the invitation request.
In your ticket, ensure you include the following information:
- The invited user's email
- A screenshot of the Administrators & roles page in your KCS console(s)
- Your customer ID
Additional information
To learn more about administrators, see the respective admin guide for your KCS solution: